profoundcms - Vercel Admin Panel is back up โ€“ Incident details

All systems operational

Vercel Admin Panel is back up

Resolved
Major outage
Started 4 days agoLasted 2 minutes

Affected

Vercel Admin Panel

Major outage from 1:43 PM to 1:46 PM

Updates
  • Resolved
    Resolved

    Vercel Admin Panel is back up. This incident was automatically resolved by Instatus monitoring. Migrations were merged

  • Investigating
    Investigating

    Vercel Admin Panel is down at the moment. This incident was automatically created by Instatus monitoring. Caused by migrations in main branch that are not applied to production database